{"_id":"588f722bbcace50f0052ba0c","project":"565f5fa26bafd40d0030a064","user":"565f3941ea46251700972783","version":{"_id":"588f722bbcace50f0052b9e1","project":"565f5fa26bafd40d0030a064","__v":1,"createdAt":"2017-01-30T17:04:43.410Z","releaseDate":"2017-01-30T17:04:43.410Z","categories":["588f722bbcace50f0052b9e2","588f722bbcace50f0052b9e3","588f722bbcace50f0052b9e4","588f722bbcace50f0052b9e5","588f722bbcace50f0052b9e6","588f722bbcace50f0052b9e7"],"is_deprecated":false,"is_hidden":false,"is_beta":false,"is_stable":true,"codename":"","version_clean":"5.3.0","version":"5.3.0"},"__v":0,"parentDoc":null,"category":{"_id":"588f722bbcace50f0052b9e7","version":"588f722bbcace50f0052b9e1","project":"565f5fa26bafd40d0030a064","__v":0,"sync":{"url":"","isSync":false},"reference":false,"createdAt":"2015-12-17T21:29:23.551Z","from_sync":false,"order":5,"slug":"server-installation-configuration","title":"Self Hosting"},"updates":["57e544daa29afa0e00d3128d","57ea8eca6b8ec33200f63a87","57eaee880392f60e001251f7"],"next":{"pages":[],"description":""},"createdAt":"2015-12-25T00:40:00.671Z","link_external":false,"link_url":"","githubsync":"","sync_unique":"","hidden":false,"api":{"settings":"","results":{"codes":[]},"auth":"required","params":[],"url":""},"isReference":false,"order":16,"body":"Nanoscale.io 4.0 and higher can be used to connect to SOAP 1.1 and 1.2 remote endpoints.\n \nThis feature requires the Java 8 or higher runtime and the Java Development Kit (JDK) to be installed in the same environment as the nanoscale.io server. \n\n**To download and install the Java runtime**, please use the following link.\n\n<a target=\"_blank\" href=\"http://www.oracle.com/technetwork/java/javase/downloads/index.html\">http://www.oracle.com/technetwork/java/javase/downloads/index.html</a>\n\n**To download and install the JDK**, please use the following link.\n\n<a target=\"_blank\" href=\"http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html\">http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html</a>","excerpt":"","slug":"soap-remote-endpoints","type":"basic","title":"SOAP Remote Endpoints"}

SOAP Remote Endpoints


Nanoscale.io 4.0 and higher can be used to connect to SOAP 1.1 and 1.2 remote endpoints. This feature requires the Java 8 or higher runtime and the Java Development Kit (JDK) to be installed in the same environment as the nanoscale.io server. **To download and install the Java runtime**, please use the following link. <a target="_blank" href="http://www.oracle.com/technetwork/java/javase/downloads/index.html">http://www.oracle.com/technetwork/java/javase/downloads/index.html</a> **To download and install the JDK**, please use the following link. <a target="_blank" href="http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html">http://www.oracle.com/technetwork/java/javase/downloads/jdk8-downloads-2133151.html</a>